3.5-1401 il y a 6 ans, 11 mois [Android] 0.5 Release.
3.5-1400 il y a 6 ans, 11 mois [Android] Back to enforcing ICS or above limitation. Tired of this nonsense.
3.5-1399 il y a 6 ans, 11 mois [Android] Remove artificial limitation to not leave the sdcard directory in the folder browser as well.
3.5-1398 il y a 6 ans, 11 mois [Android] Remove artificial limitation to not leave the sdcard directory. Keep screen on while running.
3.5-1397 il y a 6 ans, 11 mois [Android] Fix drawn buttons causing rendering issues.
3.5-1396 il y a 6 ans, 11 mois Gameini database update. Fixes issues 6354,6355,6356. Update NFS Most Wanted.
3.5-1395 il y a 6 ans, 11 mois Get video backend name via g_video_backend->GetName() instead of sconfig for movies, since that can be wrong.
3.5-1394 il y a 6 ans, 11 mois Added FIFO reset bypass patch for the PAL version of Wallace and Gromit in Project Zoo.
3.5-1393 il y a 6 ans, 11 mois Implemented field order detection for PAL games. Fixes the shaking of the screen when XFB is enabled with a PAL game.
3.5-1392 il y a 6 ans, 11 mois Invalidate the texture cache using the GPU thread when the CPU thread makes a request.
3.5-1391 il y a 6 ans, 11 mois Fix the GameCube mic dialog header's invalid include guard.
3.5-1390 il y a 6 ans, 11 mois Adding stick radius setting
3.5-1389 il y a 6 ans, 11 mois Added optimizations to ClassifyFloat/Double functions in Mathutil.cpp and to PPCCache.cpp
3.5-1388 il y a 6 ans, 12 mois Changing the Gecko code comparison from metadata to data comparison
3.5-1387 il y a 6 ans, 12 mois Reading shake force from calibration rather than a constant
3.5-1386 il y a 6 ans, 12 mois Adding condition to CoreTiming state function
3.5-1385 il y a 7 ans Create our OGL context on the same thread in the OpenGL backend. Same issue with Qualcomm not working with threading correctly.
3.5-1384 il y a 7 ans [Android] Properly open the navigation drawer when pressing menu or back in the game list.
3.5-1383 il y a 7 ans [Android] 0.3 Release
3.5-1382 il y a 7 ans [Android] Drop minimum Android version support to 2.3 since there is a /bunch/ of people asking for it.